The internet is awesome, do more with less.

composer require yiisoft/yii2-bootstrap4 not working – How to install Bootstrap 4 in yii2

composer require yiisoft/yii2-bootstrap4

Yii2 – Upgrading to Bootstrap 4

Please following the following steps to install Bootstrap 4 and uninstall old version of Boostrap.

Make sure you are in the Project Directory.

//-- If this line doesn't work: --/
composer require yiisoft/yii2-bootstrap4
//-- Then use the following command: --/
composer require --prefer-dist yiisoft/yii2-bootstrap4

And to remove old one run the following:
composer remove yiisoft/yii2-bootstrap
Share